Back to overview
Downtime

Gemini USA - Premium Server

Dec 14 at 02:09am GMT
Affected services
gemini-usa.premium.hostns.io

Resolved
Dec 14 at 02:29am GMT

We are delighted to inform you that the recent outage affecting the Gemini server in the USA has been resolved, and the server is now fully back online. Our technical team worked tirelessly to address the issue, ensuring that all services are now operating normally.

We believe the cause of the outage was a temporary issue at the data center, possibly related to the underlying node that hosts our virtual machine. However, we are still waiting for a detailed confirmation from the support team at the data center to verify this.

In the meantime, we will continue to closely monitor the server to ensure its stability and performance. Rest assured, we are committed to maintaining the highest quality of service and will take all necessary steps to prevent similar incidents in the future.

We would like to extend our sincere thanks to all our users for their patience and understanding during this time. Should you have any further questions or need assistance, please feel free to reach out to our support team.

Created
Dec 14 at 02:09am GMT

We want to inform our users that we are currently experiencing an outage with our Gemini server located in the USA.

Incident Overview:

Initial Discovery: We identified an issue where the Gemini server became unresponsive to SSH via monitoring.
Initial Response: Our team attempted to access the server management portal. Despite the server appearing online, it was unresponsive to ping and SSH requests.
Remediation Efforts: We initiated a reboot of the cloud server. However, this process encountered an unexpected hang within the portal interface.

Current Status:

Location Impact: The affected server is situated in one of our edge locations in the USA.
Support Coordination: We have contacted the data center (DC) support for assistance and are awaiting their analysis of the root cause.
Monitoring: Our team is vigilantly monitoring the server interface for any changes.
Disaster Recovery Planning: While our preference is to restore the current server, we are proactively initiating a complex disaster recovery plan, which includes a potential server rebuild. This process is being prepared in the background due to its intricate nature and potential time requirements.

Next Steps:

Priority Handling: We assure you that resolving this outage is our top priority.
Updates: We will provide further updates as soon as more information becomes available or when significant progress has been made.

Apologies and Commitment:

We sincerely apologize for any inconvenience caused by this outage. Our team is fully committed to resolving this issue promptly and efficiently. Thank you for your patience and understanding.