Back to overview
Degraded

Domain Search

Jun 07 at 02:57pm BST
Affected services
client.brixly.uk

Resolved
Jun 07 at 11:50pm BST

We have now diagnosed this to be an issue with a specific addon, which we have now downgraded and tested.

The domain search facility is now operational.

Created
Jun 07 at 02:57pm BST

We are aware there is an issue currently with the domain search facility present on our client area.

We are investigating into the cause of this currently, and have an active ticket with the team at WHMCS.

We will post an update to this once the issue has been resolved.