Back to overview

Atlantic.us.hostns.io

Nov 07 at 05:53pm GMT
Affected services
atlantic.us.hostns.io

Resolved
Nov 07 at 05:53pm GMT

Update: This is now working without any issues, the service is now stable.

The Service is now restored.

The Datacentre are running DDoS mitigation currently, this report will be updated again if there are any further issues.

Update: The null route has now been lifted but the DDoS continues to present itself, we are still working on this.

Currently this service is under a DDOS attack.

Rest assured our team are working on resolving and mitigating this attack.

The service is currently affected and services may be intermittent.

We will post further updates.