Back to overview
Degraded

MySQL Connection Errors on Atlantic

Mar 14 at 09:09am GMT
Affected services
atlantic.us.hostns.io

Resolved
Mar 14 at 10:08am GMT

The root cause of this issue has now been corrected and MySQL should again be connecting.

Thank you for your patience as we worked through this.

If you are still seeing any failures with connecting to MySQL please contact us at support@brixly.uk

Created
Mar 14 at 09:09am GMT

Hi there,

We are aware of MySQL Connection errors on this server and are currently working to resolve these.

We appreciate your patience; as the team works on bringing this back online